Mayan Dashboards Outage

Incident Report for Mayan

Resolved

We have been monitoring all day and things seem to be back to normal, so we are marking this incident resolved, with a post-mortem to follow soon.
Posted Jun 11, 2025 - 14:37 UTC

Monitoring

Both Explo and Heroku have reported their systems are back up. Dashboards are once again working as usual.
Posted Jun 11, 2025 - 09:34 UTC

Update

Latest updates (Jun 10, 2025 - 16:28 UTC):

From Heroku: "We've restarted Heroku's internal platform apps and are actively monitoring to confirm whether the issue is resolved. However, errors are resurfacing." You can follow along here: https://status.salesforce.com/generalmessages/10001540

From Explo: "we are simultaneously trying to move off of Heroku, however, we have some secrets (passwords / hidden keys for the service) that are stored in the Heroku product that we are unable to get access to. This is making it difficult to actually spin up the replacement service. We have some leads and ideas we are tracking to hopefully get this up and running."
Posted Jun 10, 2025 - 17:11 UTC

Identified

The latest update from Heroku on Jun 10, 2025 - 14:49 UTC: "We have restarted a subset of our Heroku instances. This has shown positive results for the impacted services. We are working to restart the rest of the Heroku instances to fully restore the services. We are continuing to validate and closely monitor the services."
Posted Jun 10, 2025 - 16:04 UTC

Investigating

Our Profit and Advertising dashboards are experiencing a temporary outage because Heroku services are experiencing widespread issues which are causing a widespread outage of Explo, one of our third-party providers.
Posted Jun 10, 2025 - 16:03 UTC
This incident affected: Web application (Dashboards (dependent on Explo)).