All EventIS services unreachable although they are appearing in Datadog as responsive in the traces.
Incident Report for Mayan
Resolved
Some types of events were causing an error that created a long pause. These have been handled differently to avoid delaying the response.
Posted Jan 27, 2024 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 17:56 UTC
Update
Still investigating the issue but services are back online
Posted Jan 26, 2024 - 17:55 UTC
Investigating
Investigating
Posted Jan 26, 2024 - 17:20 UTC
This incident affected: Automations and Data Ingestion (Surface 2.0 (event source)).