Automated Bidding Agent (ABA) Failed to change bids
Incident Report for Mayan
Resolved
Issues were identified, ABA run successfully, bids were prepared and pushed. Bids are ready to be pushed as scheduled.
Posted May 23, 2024 - 23:36 UTC
Update
We have identified and fixed the root cause for the latest issue. it was an edge case when determining which ABA campaigns have an updated status. We are running the update manually again and will report back after that is finished.
Posted May 23, 2024 - 22:27 UTC
Update
We have fixed the original 2 issues but during the latest run, we encountered a new issue. The next run will finish in 30 min. We will share more updates then.
Posted May 23, 2024 - 21:35 UTC
Identified
ABA did not run on May 21-22. We have identified an outage because of running out of memory and an additional issue. We are working on manually rerunning the May 22 bid change, and expect it to happen in less than 2 hours.
Posted May 23, 2024 - 18:15 UTC
This incident affected: Machine Learning Models (Automated Bidding Agent).