Airflow ORANGE on Azure is now returning "Internal Server Error"
Incident Report for Mayan
Resolved
The service has now reached a normal operating condition.
There was NO action on our part to achieve this.
Simply revisiting the site, and confirming the condition as we investigated, revealed that the service had become available again.
Will continue to monitor and prepare mitigations for future outages.
Posted Jan 22, 2024 - 15:58 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2024 - 15:43 UTC
This incident affected: Automations and Data Ingestion (Airflow (batch)).